View Issue Details

IDProjectCategoryView StatusLast Update
0000382pgpool-HABugpublic2018-04-06 10:59
ReporteratanAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionopen 
Platformx86_64OSCentosOS Version7
Product Version 
Target VersionFixed in Version 
Summary0000382: Pgpool fails to start with a watchdog error
DescriptionI've been using two pgpool instances with two (master/slave) backends on two server for about one year. A couple of days ago there was a network failure, after that both pgpool instances shut down and are not able to start again. Both backends are good. They are accessed directly now. I also tried to upgrade to the latest 3.7.2 (was 3.6.x) version with a completely new configuration file made from scratch using master/slave template. It doesn't help, it just shut downs. Both configuration file and log file are attached.
Tagsmaster slave, watchdog

Activities

atan

2018-03-05 23:50

reporter  

pgpool_bug.log (93,481 bytes)
pgpool_bug.conf (35,623 bytes)

atan

2018-03-14 00:22

reporter   ~0001954

Any ideas? I have no clue why does not work after a such long time working well.

pengbo

2018-03-16 10:02

developer   ~0001967

Add some comments in 0000386.
https://www.pgpool.net/mantisbt/view.php?id=386

pengbo

2018-03-16 10:04

developer   ~0001968

Should we close this item because we can discuss in 0000386.

t-ishii

2018-04-06 10:56

developer   ~0001989

Yes, please close.

Issue History

Date Modified Username Field Change
2018-03-05 23:50 atan New Issue
2018-03-05 23:50 atan File Added: pgpool_bug.conf
2018-03-05 23:50 atan File Added: pgpool_bug.log
2018-03-05 23:50 atan Tag Attached: master slave
2018-03-05 23:50 atan Tag Attached: watchdog
2018-03-14 00:22 atan Note Added: 0001954
2018-03-16 10:02 pengbo Note Added: 0001967
2018-03-16 10:04 pengbo Note Added: 0001968
2018-04-06 10:56 t-ishii Note Added: 0001989
2018-04-06 10:59 t-ishii Status new => closed