[pgpool-hackers: 3115] Change function name of "detect_error"

Tatsuo Ishii ishii at sraoss.co.jp
Tue Nov 13 15:54:40 JST 2018

I am getting tired of inquiries from users regarding messages in the
subject. Actually they are normal, but the word "error" makes users
believe something is going wrong...

So I would like to change the message, along with the function name to
eliminate such that misunderstandings. Any objection?

Best regards,
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php

More information about the pgpool-hackers mailing list