View Issue Details

IDProjectCategoryView StatusLast Update
0000529Pgpool-IIBugpublic2019-07-17 17:06
ReportermixmindAssigned Topengbo 
PriorityhighSeveritymajorReproducibilitysometimes
Status assignedResolutionopen 
Product Version4.0.4 
Target VersionFixed in Version 
Summary0000529: Load test
DescriptionHi all, after performing load testing with jmeter I have started to receive this erro

Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: ERROR: authentication failed
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24872: DETAIL: invalid authentication packet. password packet does not start with "p"
Jul 10 16:59:04 il4lv8974 pgpool[24871]: 2019-07-10 16:59:04: pid 24903: LOG: md5 authentication successful with frontend
Jul 10 16:59:18 il4lv8974 pgpool[24871]: 2019-07-10 16:59:18: pid 24872: LOG: md5 authentication successful with frontend


What can i do to resolve this issue?
TagsNo tags attached.

Activities

pengbo

2019-07-11 09:38

developer   ~0002706

I will look into this issue.

pengbo

2019-07-17 15:22

developer   ~0002731

In this case, could you conntect Pgpool-II by using "psql"?

mixmind

2019-07-17 17:06

reporter   ~0002732

If connections filled all connection numbers, i cant, but if i had connected before jmeter tests i can fetch information from pgpool

Issue History

Date Modified Username Field Change
2019-07-10 23:09 mixmind New Issue
2019-07-11 09:38 pengbo Assigned To => pengbo
2019-07-11 09:38 pengbo Status new => assigned
2019-07-11 09:38 pengbo Note Added: 0002706
2019-07-17 15:22 pengbo Note Added: 0002731
2019-07-17 17:06 mixmind Note Added: 0002732