View Issue Details

IDProjectCategoryView StatusLast Update
0000205Pgpool-IIBugpublic2016-08-05 13:26
Reportergabriel.gabor@gmail.comAssigned Tot-ishii 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionopen 
PlatformLinuxOSDebianOS Version8.5
Product Version 
Target VersionFixed in Version 
Summary0000205: Cannot accept() new connection. all backends are down restart
DescriptionHowever all of backend postgresql servers is available but the pgpool has an error message: Cannot accept() new connection. all backends are down restart.
Steps To ReproduceFew days later after the restart it occurs again.
Additional InformationThe symptom is the same when pgpool try to connect to local or remote postgresql. The daemon restart can eliminate the problem but only for a few days.
TagsNo tags attached.

Activities

t-ishii

2016-06-20 14:37

developer   ~0000866

Please provide sufficient information following bug submitting guide. Plus you need to provide pgpool-II log which records the cause of failover.

t-ishii

2016-08-05 13:26

developer   ~0000967

No response from reporter more than 1 month. Closed.

Issue History

Date Modified Username Field Change
2016-06-09 16:09 gabriel.gabor@gmail.com New Issue
2016-06-20 14:37 t-ishii Note Added: 0000866
2016-07-01 15:28 t-ishii Assigned To => t-ishii
2016-07-01 15:28 t-ishii Status new => feedback
2016-08-05 13:26 t-ishii Note Added: 0000967
2016-08-05 13:26 t-ishii Status feedback => closed