View Issue Details

IDProjectCategoryView StatusLast Update
0000010Pgpool-IIBugpublic2012-08-29 11:46
ReporterharukatAssigned Tot-ishii 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000010: SQL log doesnt work with JDBC
Description(pgpool-II 3.1.1, 3.1.2)

SQL log doesnt work with JDBC.
TagsNo tags attached.

Activities

t-ishii

2012-08-29 11:46

developer   ~0000068

This is not a bug. You need to turn on log_per_node_statement.

Issue History

Date Modified Username Field Change
2012-03-27 18:35 harukat New Issue
2012-03-29 12:59 t-ishii Assigned To => kitagawa
2012-03-29 12:59 t-ishii Status new => assigned
2012-08-29 11:46 t-ishii Note Added: 0000068
2012-08-29 11:46 t-ishii Assigned To kitagawa => t-ishii
2012-08-29 11:46 t-ishii Status assigned => resolved
2012-08-29 11:46 t-ishii Resolution open => no change required