View Issue Details

IDProjectCategoryView StatusLast Update
0000115Pgpool-IIBugpublic2014-10-07 22:33
ReporterDavidAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionopen 
PlatformOSRedHatOS Version
Product Version 
Target VersionFixed in Version 
Summary0000115: RPM spec file has extra flags for SSL
DescriptionLooks like the downloadable RPMs don't enable SSL properly. The RPM spec has '--with-openssl=/usr' but that is not recognized as valid for enabling SSL the way that the configure script is setup. Once the RPM is built, the SSL functions are not included. (Just the stubs.)

When modified to just '--with-openssl' everything works as expected, and SSL works.

(As of pgpool-II_3.3.4-1)

Thanks!
TagsNo tags attached.

Activities

t-ishii

2014-09-21 08:00

developer   ~0000474

Thanks! Fix committed as you suggested.

Issue History

Date Modified Username Field Change
2014-09-18 23:22 David New Issue
2014-09-21 08:00 t-ishii Note Added: 0000474
2014-09-21 08:00 t-ishii Status new => resolved