[pgpool-general: 1749] psql via pgpool

Jayadevan M jayadevan.maymala at ibsplc.com
Wed May 15 16:45:36 JST 2013


Once I connect to postgresql via pgpool, from psql and try to connect to another database, it just hangs. Is this expected behavior?

1)      Connect via psql

H:\>psql -U postgres  -h  -p 9999

Password for user postgres:

psql (9.1.4, server 9.2.1)

WARNING: psql version 9.1, server version 9.2.

2)      postgres=# \c newgendb
Here it will freeze. Psql client is 9.1, postgresql is 9.2
I tried with psql 9.2 , same result.


DISCLAIMER: "The information in this e-mail and any attachment is intended only for the person to whom it is addressed and may contain confidential and/or privileged material. If you have received this e-mail in error, kindly contact the sender and destroy all copies of the original communication. IBS makes no warranty, express or implied, nor guarantees the accuracy, adequacy or completeness of the information contained in this email or any attachment and is not liable for any errors, defects, omissions, viruses or for resultant loss or damage, if any, direct or indirect."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.sraoss.jp/pipermail/pgpool-general/attachments/20130515/950d2624/attachment-0001.html>

More information about the pgpool-general mailing list