View Issue Details

IDProjectCategoryView StatusLast Update
0000425Pgpool-IIBugpublic2018-08-27 15:12
ReporterhoshiaiAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionopen 
Product Version4.0 alpha1 
Target Version4.0 alpha2Fixed in Version 
Summary0000425: pgpool_setup don't work with pre PostgreSQL 10.
DescriptionRunning pgpool_setup failed due to the change of pgpool_setup since adding support for SCRAM auth.
TagsNo tags attached.

Activities

Muhammad Usama

2018-08-23 04:45

developer   ~0002171

I believe that is because of pg_hba and pool_hba related configurations added to pgpool_setup.
I am looking into this one

t-ishii

2018-08-23 21:30

developer   ~0002173

I have pushed fix for this (and for regression tests).

Issue History

Date Modified Username Field Change
2018-08-21 14:25 hoshiai New Issue
2018-08-21 15:59 hoshiai Summary Running pgpool_setup failed due to the change of pgpool_setup since adding support for SCRAM auth. => pgpool_setup don't work with PostgreSQL 9.5 and 9.6.
2018-08-21 16:02 hoshiai Summary pgpool_setup don't work with PostgreSQL 9.5 and 9.6. => pgpool_setup don't work with pre PostgreSQL 10.
2018-08-23 04:45 Muhammad Usama Note Added: 0002171
2018-08-23 21:30 t-ishii Note Added: 0002173
2018-08-27 15:12 t-ishii Status new => resolved
2018-08-27 15:12 t-ishii Target Version => 4.0 alpha2