View Issue Details

IDProjectCategoryView StatusLast Update
0000375Pgpool-IIBugpublic2018-05-01 08:45
ReporterjbakhshayeshAssigned Topengbo 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000375: extended query error
Descriptioni have managed native pgpool replication for two databases(named primary and secondery and they are completely the same except one table in row number )
there is one table in these databases that has different row number
all read and write queries are working fine
i have also constructed pgpool to read from primary and write into primary and secondery
when i want to simply select from this table by using pgpool it works fine but by using the extended query and pgpool to select from this table it throws an error saying possible last query was qsqlstmnt and data inconsistency and so on
is there anybody encountered these problem
Tagsextended queries

Activities

pengbo

2018-01-19 12:48

developer   ~0001906

Could you provide the following information?
- OS Version
- Pgpool-II Version
- PostgreSQL Version
- Pgpool-II log file

And did you try the latest release of Pgpool-II stable version.

jbakhshayesh

2018-03-03 20:58

reporter   ~0001946

sorry for delay im quiet busy here
fedora 25 linux
3.7.0 pgpool version
9.4.4 postgres
yes i have tried so many versions of pgpool with no avail

pengbo

2018-03-12 14:46

developer   ~0001953

Could you provide the log file to help us to find the issue?

pengbo

2018-04-27 11:55

developer   ~0002003

If the problem is resolved, may I close this issue?

Issue History

Date Modified Username Field Change
2018-01-08 00:55 jbakhshayesh New Issue
2018-01-08 00:55 jbakhshayesh Tag Attached: extended queries
2018-01-19 11:06 pengbo Assigned To => pengbo
2018-01-19 11:06 pengbo Status new => assigned
2018-01-19 12:48 pengbo Note Added: 0001906
2018-03-03 20:58 jbakhshayesh Note Added: 0001946
2018-03-12 14:46 pengbo Note Added: 0001953
2018-04-27 11:55 pengbo Note Added: 0002003
2018-05-01 08:45 pengbo Status assigned => closed