View Issue Details

IDProjectCategoryView StatusLast Update
0000017Pgpool-IINew featurepublic2012-11-26 16:39
ReportertuomasAssigned Tot-ishii 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0000017: Automatically reattach a node in streaming master/slave configuration
DescriptionIn streaming master/slave configuration there could be an option to automatically reattach a node if it's up-to-date with the master (0 bytes behind).

It often happens that due to minor network outage a slave node is dropped off from pgpool and stays down even if the the node has resumed replication with master and is up-to-date.

pgpool already knows how much slave is behind master so i guess this wouldn't be too difficult to implement?
TagsNo tags attached.

Activities

t-ishii

2012-11-26 16:39

developer   ~0000168

Moved to TODO

Issue History

Date Modified Username Field Change
2012-07-02 17:16 tuomas New Issue
2012-11-26 16:38 t-ishii Assigned To => t-ishii
2012-11-26 16:38 t-ishii Status new => resolved
2012-11-26 16:39 t-ishii Status resolved => feedback
2012-11-26 16:39 t-ishii Resolution open => reopened
2012-11-26 16:39 t-ishii Note Added: 0000168
2012-11-26 16:39 t-ishii Status feedback => resolved