View Issue Details

IDProjectCategoryView StatusLast Update
0000016Pgpool-IIBugpublic2012-08-24 16:01
Reportersingh.gurjeetAssigned Tot-ishii 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000016: pgpool unable to reuse cached connections for non-default databases, and special treatment of default databases
DescriptionI have reported this problem to the -hackers list here:

http://www.pgpool.net/pipermail/pgpool-hackers/2012-June/000076.html

TagsNo tags attached.

Activities

singh.gurjeet

2012-07-17 05:57

reporter   ~0000038

Per the response on -hackers [1] and per the FAQ [2] item "Is connection pool cache shared among pgpool process?", this is not a bug and is by design.

[1] http://www.pgpool.net/pipermail/pgpool-hackers/2012-June/000077.html
[2] http://pgpool.net/mediawiki/index.php/FAQ

t-ishii

2012-08-24 16:01

developer   ~0000053

That is intended by our design.

Issue History

Date Modified Username Field Change
2012-06-28 22:50 singh.gurjeet New Issue
2012-07-17 05:57 singh.gurjeet Note Added: 0000038
2012-08-24 16:01 t-ishii Note Added: 0000053
2012-08-24 16:01 t-ishii Assigned To => t-ishii
2012-08-24 16:01 t-ishii Status new => resolved
2012-08-24 16:01 t-ishii Resolution open => no change required