View Issue Details

IDProjectCategoryView StatusLast Update
0000151Pgpool-IIBugpublic2015-11-25 17:20
ReportergcloughAssigned ToMuhammad Usama 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSOracle LinuxOS Version6.7
Product Version 
Target VersionFixed in Version 
Summary0000151: Error message has typo - "md5 authentication failed"
DescriptionThe error message returned when you don't have a valid entry in pool_passwd is:

Error connecting to the server: FATAL: md5 authentication failed DETAIL: pool_passed file does not contains entry for "xxxxxxxx"

The typo is "pool_passed", when it should be "pool_passwd". Also it would be best to replace "contains" with "contain an".
TagsNo tags attached.

Activities

gclough

2015-10-12 22:31

reporter  

PGAdmin_Pool_Passwd.PNG (10,813 bytes)
PGAdmin_Pool_Passwd.PNG (10,813 bytes)

t-ishii

2015-11-25 11:05

developer   ~0000599

I have changed the assignment to Usama because he wrote the code.

Muhammad Usama

2015-11-25 17:20

developer   ~0000600

Thank you for reporting the issue.
I have pushed the fix in master and 3_4 stable branches.

http://git.postgresql.org/gitweb/?p=pgpool2.git;a=commit;h=aebf9f091fe4eaecc2c37249d22222e104655494

Issue History

Date Modified Username Field Change
2015-10-12 22:31 gclough New Issue
2015-10-12 22:31 gclough File Added: PGAdmin_Pool_Passwd.PNG
2015-10-13 14:26 t-ishii Assigned To => t-ishii
2015-10-13 14:26 t-ishii Status new => assigned
2015-11-25 11:05 t-ishii Note Added: 0000599
2015-11-25 11:05 t-ishii Assigned To t-ishii => Muhammad Usama
2015-11-25 17:20 Muhammad Usama Note Added: 0000600
2015-11-25 17:20 Muhammad Usama Status assigned => resolved
2015-11-25 17:20 Muhammad Usama Resolution open => fixed